A small, but problamatic issue - maybe


Scents Of Peace
on Sep 02, 2008 @ 02:07 am

I noticed that we are linked by our registered name and not our "number" as previously formatted. This is just slightly buggy for those of us that have linked to our profile (wink,wink) or had badges on other websites we either participate or maintain. My banner stopped loading recently on my website (scentsofpeace.com), but shows my ALT text. I use Mozilla Sea Monkey for my browser, but also checked it in Explorer with same results. When I click on my banner, it just loads the CA homepage. The address bar (both browsers) shows my profile's old URL, but not my profile.All that said, once I log in and go to my profile; I see the updated URL based on our screen name.OLD : http://www.chickadvisor.com/home.html?page=chickprofile&cid=1596NEW : http://www.chickadvisor.com/chick/scents-of-peace/Wheww - hope that made sense ;-) Other than that . . . I love the new look and how our profile page loads everything in one screen shot. Any plans for updated banner/buttons/badges ? Or should I just change the tag in my HTML code ?
 


5 Replies


Scents Of Peace
One more question on Sep 02, 2008 @ 02:11 am

Can we use HTML in the text boxes to form paragraphs when we don't want everything to run together (like in my previous posts) ? Simply spacing or tabbing doesn't seem to work :-(
Reply

Ali de Bold
html and blogger badges on Sep 02, 2008 @ 11:38 am

Hey Scents! Nice to see you here again! The paragraph breaks are broken today for some reason. We were playing again this weekend with the site so this must have happened from that. We will get that fixed shortly. As to the blogger badges, there are now new ones, which you can access by logging in and clicking on "My Account" at the top of the page. Then click on "Blog info" and you will find the new blog badges there.The member urls have been totally changed to reflect the member's name rather than a number. We like the personalized ones better :)Hope that helps! Have a great day!
Reply

Ali de Bold
Paragraph breaks on Sep 02, 2008 @ 01:37 pm

This

issue

has

now

been

fixed

;)
Reply

ren1
A small update pls :) on Sep 02, 2008 @ 10:42 pm

FYI.  Under the Blogs section of the site, the directions on how to get the html code for badges haven't been updated to the ones misschickie mentioned:
Bloggers who join our directory must link back to ChickAdvisor with one of our blog badges. The badges are available on your profile under "Widgets".
Reply

Ali de Bold
You're right on Sep 03, 2008 @ 10:32 pm

It should say on your profile under "My blog" I'll get that updated. Thank you!
Reply

Leave A Reply

Title:
Your Reply:
 

 

Join Our Newsletter

Stay in the loop for the latest news, contests, deals and more!