Sun May 29th, 2016 Bug Report: No Points for Forum Posts

HappyEastCoastr

Another Chick just brought my attention to the issue today. Her forum post was called "points". We are not getting point for replying to forum posts.

Here is how you can contact ChickAdvisor:

At the bottom right side of your screen, you will see "Help". Click that.
Then click "Contact Us".

What can we help you with? - Bug Report

The message I sent:

Hi there! Just hanging out in the Community and the Chick's are starting to notice that we are not getting points for posting to forums.

Please advise!
Thank you <3
May 29, 2016 @ 05:24 pm

5 Replies


HappyEastCoastr

FYI

We ARE still getting point for posting reviews though!! :)
May 29, 2016 @ 05:45 pm
prettyrainbow

:)

A few days ago, ChickAdvisor posted a message advising us that we would no longer receive points for posting in the forum and to compensate for this change, they were rewarding everyone who has a profile photo, a "Selfie" badge. I don't think all members saw the post, so I'm hoping they'll be sending out a general email about it.

It's kind of you to want to help us out though. Thanks for having our backs!

May 29, 2016 @ 11:29 pm
prettyrainbow

oops!

I just noticed you had already replied to the post ChickAdvisor wrote to us. Sorry about that!

May 29, 2016 @ 11:34 pm
HappyEastCoastr

lol

lol thanks lady xo I missed the original post. :)
May 30, 2016 @ 05:22 pm
DEANENE

post

lol I also missed the post thank you chicks
May 30, 2016 @ 05:47 pm

Leave A Reply