We would like to send you notifications on the latest Product Review Club offers.

Can't add new threads?

Ali de Bold

Hey guys! I've noticed it looks like some of you are unable to add new threads. I just want to get a sense of how many of you are having this problem. The issue is that you can respond to current threads but not start your own because it keeps saying that you need to fill in the text. If this is you, can you respond to this post and let us know if you are using I.E, safari, firefox, etc.
May 04, 2007 @ 08:52 am

6 Replies


spotty

happened once

I had that happen to me once using FF. I can't recall if that was a chickchat thread or a review, though. Either way, I just reentered the text and hit submit and it worked the second time.
May 04, 2007 @ 11:00 am
apothenaJen

still happens...

yeah, chickie, like I had emailed, I have this problem. Seems to only have started recently, since I've created a thread in the past. I am using IE 6.0 SP2. I have not made changes to my browser in a while, either. Hmm, I wonder though if it depends in what dept. I am trying to create. Both times in the suggestion box. I haven't tried to create in any other dept. lately. Let me know and I can do test posts in another dept. if needed.
May 04, 2007 @ 11:41 am
MizzRobin

happens to me

This has been happening to me actually...i tried to start a new thread a few times but it did not work. It did allow me to add onto old threads but not start an new ones.
May 06, 2007 @ 01:47 am
mamaluv

chiming in

i wanted to post this to the suggestion box and couldn't! I have tried over the last few weeks and can't add anything new, just to existing discussions. I am on IE7.
May 06, 2007 @ 10:25 am
spotty

April 27

If it helps in playing bug detective, I was able to start my latest new thread (re: Mother's Day) on April 27th using FireFox 2.0.0.3. I sometimes poke around using IE7, but not very often.
May 06, 2007 @ 10:56 am
adebold

Not IE7

Oh we really dread that browser.
Jun 13, 2007 @ 09:10 pm

Leave A Reply