Gallery problem

shawneebecool

I'm having a problem with my gallery. I am not sure if anyone else is. Anyways, when I upload a picture and want to delete it, I can't. I press the button numerous times and nothing happens. I press update and same. Also, when I try and switch the picture that will display on my profile to the next, that doesn't work either.

PLEASE help :)

thanks
Oct 09, 2008 @ 04:05 pm


10 Replies

ahmad

browser problems ?

there could be some compatibility issues with the web browser you are using ..
would you mind letting us know the browser name and version and we'll investigate this problem further.

Thanks.
Oct 09, 2008 @ 06:21 pm
MizzRobin

Added a new pic...

...I added a new pic and tried to select it to make it my profile pic and nothing happens when I click on it...it will not allow me to select the new picture as my profile pic. I tried it on a few different computers as well because I thought it was my settings that was preventing me from changing the pic...
Oct 09, 2008 @ 11:25 pm
Feisty Redhead

firewall

I posted on my blog about this when the site first got it's makeover and I was having some troubles with it, but I don't think many from here read my blog. Try adding Chick Advisor to your firewall's list of "safe sites" and have it set up so that it allows pop-up windows for the site.

I just tried updating my pic, just to test and see if it is working for me and it is.
Oct 10, 2008 @ 11:08 am
MizzRobin

still not working....

I have tried taking down my firewall to update my profile pic and it still does not work. I have added pictures to my gallery but I still cannot select one of the new pics to make my profile pic...help!
Oct 31, 2008 @ 12:34 am
Ali de Bold

Thanks for letting us know!

I have passed this on to Ahmad. So sorry and I hope we can fix it for you soon!
Oct 31, 2008 @ 11:02 am
ahmad

we're fixing it

Thanks for the tip feisty-redhead,we're experiencing problems with Internet Explorer on computers running Windows, we're working hard to fix these issues, you may have already noticed a few already.
thanks for your patience.
Nov 01, 2008 @ 06:00 pm
artist

Profile picture doesn't show up...

Same as MizzRobin.
I am still having the same problem with uploading a new profile picture. After I "browse" for the image, it uploads it until complete at 100%. Though after the page refreshes on its own... the new photo isn't there :S (it's still the same). I'm not sure why.. but I have tried it several times.
Feb 12, 2009 @ 11:15 pm
Ali de Bold

Can you clarify?

Are you saying it isn't showing up as your new profile picture or it isn't showing up at all in your gallery? After you upload new pictures you need to select (highlight in green) the picture you want to be your new profile picture then click "Update". If that is what you are doing and it still isn't working or the picture isn't appearing at all, please send me an email and I'll get some more info from you as this is then a bug we need to fix that may be affecting certain browsers.

Thanks for letting us know!
Feb 13, 2009 @ 09:44 am
artist

Try again

I'm going to try it again and then I can describe it more specifically...
Feb 13, 2009 @ 11:24 pm
artist

Ok.... here goes!

I click "Browse for images" and select a photo.
Then the green bar pops up.. and it shows it loading from 0% to 100%.
But after it finishes loading, the page refreshes automatically, but the new photo is not there. It looks exactly the same as before I uploaded anything.
I click on "Update" to see what happens, and the new photo is still not there.

Perhaps I am not uploading it correctly... I'm not too sure. But that is what I did...
Feb 14, 2009 @ 07:43 pm

Leave A Reply

Title:
Your Reply:
 

 

Join Our Newsletter

Stay in the loop for the latest news, contests, deals and more!